본문 바로가기

마인크래프트 정보/기타 정보

[PC] 마인크래프트 스킨 오류에 대해서


2018년 2월부터 1.7.5 이하의 모든 버전들에서(1.5.2 포함) 스킨이 보이지 않는 사태가 발생했습니다. 그런데 정품 구매 후 사용하는 플레이어들도 스킨이 보이지 않자 스킨 오류라는 말이 나왔습니다. 하지만 이것은 오류가 아닌 의도된 현상입니다.

1.7.5 이하의 버전에서 스킨이 보이지 않는 이유는 모장이 2월부터 구 스킨 서버를 닫았기 때문입니다. 1.7.5 이하 버전은 플레이어의 유저 네임에 따라 구 스킨 서버에서 스킨을 적용해줬습니다. 하지만 1.7.6부터 UUID가 도입되어 각 구매 계정마다 자동으로 할당된 플레이어의 UUID에 따라 신 스킨 서버에서 스킨을 적용하게 됐습니다. 따라서 구 스킨 서버를 사용하는 1.7.5 이하 버전들은 스킨이 보이지 않게 된 것입니다.

 

이에 모장은 만약 갑자기 스킨이 보이지 않는다면 당신은 매우 오래된 버전을 사용 중이니 당장 상위 버전으로 업데이트해야 한다고 강조했습니다. 그러니 스킨도 적용되지 않는 매우 오래된 버전들은 버리고 적어도 1.7.10 이상의 버전을 꼭 사용하는 걸 권장합니다. 1.9 이상의 공격 딜레이가 싫다면 1.9 아래 버전인 1.8.8 또는 1.8.9를 사용하면 됩니다. (1.8.9는 1.8.8에서 작은 버그들을 수정한 핫픽스 버전이므로 두 버전은 거의 모두 호환됩니다.) 따라서 버그도 많고 최적화도 덜 된 1.5.2를 사용하는 것은 매우 비추천하는 방법입니다.